Project RP

Rules and Guidelines => Rules and Guidelines => Topic started by: Specs on January 31, 2013, 06:02:48 AM



Title: WARNING
Post by: Specs on January 31, 2013, 06:02:48 AM
Be careful when changing your theme, you might get stuck like I did.    

Do not use the BlackRainV3 skin, it caused me to get stuck unable to do anything, or you see a theme that says made for version 2.0 (we do not run a 2.0 forum).  


If you somehow switch to a broken theme just type the following into your browser:
http://projectrp.net/index.php?theme=1 , and proceed to change your theme immediately.


Title: Re: WARNING
Post by: Danny on January 31, 2013, 10:37:17 AM
Nice work finding that fix!

Unfortunately we do not run a 2.0 version of smf and probably never will, because the version we're running right now (1.1.17) is far simpler. Updating to 2.0 would involve shutting down the site and reworking everything. There is a way to save all our data, but that's even more confusing.

I'll go ahead and remove that theme.


Additionally, if I could get a list of everyone's themes, that'd be great.


Title: Re: WARNING
Post by: Specs on January 31, 2013, 05:31:48 PM
Google is your friend ;)

Anyway if I read right these are the themes in use

8 people- Default
1 person- Fire (meh)
4 people - As theme
8 people Clean_cut_blue
1 person- AVCI2
1 person- Burn